Hohe Auslastung des Video-Unterrichts
Incident Report for FoxEducation Status Page
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 16:12 UTC
Identified
Aktuell kann es passieren, dass einzelne NutzerInnen aus einem aktiven Video-Unterricht entfernt werden.
Betreten Sie den Video-Raum daraufhin bitte erneut.
Wir arbeiten an der Lösung des Problems.
Posted Nov 17, 2020 - 11:56 UTC
This incident affected: Video-Unterricht (An Video-Unterricht teilnehmen).