Lange Ladezeiten
Incident Report for FoxEducation Status Page
Resolved
Das Problem konnte behoben werden.
Posted Nov 15, 2020 - 21:31 UTC
Monitoring
Durch die überdurchschnittlich hohe Nutzerlast kommt es zu Performance-Problemen in allen Bereichen der Plattform.

Bitte nutzen Sie die Apps vermehrt in den Randzeiten (ab 22:00).
Posted Nov 15, 2020 - 17:25 UTC
This incident affected: Administration (Klassen/Gruppen anlegen, SchülerInnen/Kinder anlegen, Eltern/SchülerInnen anlegen, PädagogInnen einladen), Diskussionen (Erstellen von Diskussionsgruppen, Senden und Empfangen von Nachrichten, Teilen von Dateien, Video-Raum), NutzerInnen (Anmeldung, Registrierung), Video-Unterricht (Video-Unterricht starten, An Video-Unterricht teilnehmen), FoxDrive (Herunterladen von Dateien, Erstellen von Ordnern, Hochladen von Dateien), and Mitteilungen (Anhänge ansehen und herunterladen, Mitteilungen lesen und bestätigen, Klassenübergreifende Mitteilungen senden, Mitteilungen innerhalb einer Klasse senden).