Probleme im Umgang mit Dateien
Incident Report for FoxEducation Status Page
Resolved
Das Problem konnte behoben werden.
Posted Nov 15, 2020 - 23:50 UTC
Monitoring
Wir haben ein Update eingespielt, welches das Problem behebt. Es laufen noch abschließende Tests zur Qualitätssicherung.
Posted Nov 15, 2020 - 21:30 UTC
Investigating
Durch die überdurchschnittlich hohe Nutzerlast, kommt es zu Problemen bei Upload und Download von Dateien in Mitteilungsanhängen, Diskussionen und in FoxDrive.

Wir sind dabei das Problem zu beheben.
Posted Nov 15, 2020 - 15:06 UTC
This incident affected: FoxDrive (Herunterladen von Dateien, Hochladen von Dateien), Mitteilungen (Anhänge ansehen und herunterladen, Klassenübergreifende Mitteilungen senden), and Diskussionen (Teilen von Dateien).